Scheduled for February 28, 2024 at 12:30 PM – 2:01 PM
Affects
TPA01 (Tampa, FL)
Under maintenance from 12:30 PM to 2:01 PM
Updates
Completed
February 28, 2024 at 2:01 PM
Completed
February 28, 2024 at 2:01 PM
Maintenance has been completed, all instances are rebooting now.
In progress
February 28, 2024 at 12:30 PM
In progress
February 28, 2024 at 12:30 PM
Maintenance is now in progress
Planned
February 28, 2024 at 12:30 PM
Planned
February 28, 2024 at 12:30 PM
We are planning for a scheduled maintenance on Wednesday, February 28th, between 7:30am and 10am EST. This maintenance will impact all customers on EPYCK01.TPA01. We will be powering off this node in order to upgrade the memory and disk capacity.