NVME-K7.LV - Read Only Boot Drive - Partial Outage

Resolved
Degraded performance
Started almost 3 years ago Lasted about 11 hours

Affected

LV01 (Las Vegas, NV)
Updates
  • Resolved
    Resolved

    Boot drive replaced. User VM's are back online.

  • Identified
    Identified

    Currently on location to replace the drive.

    Node will be down temporarily.

  • Investigating
    Investigating

    NVME-K7.LV has a read only boot drive. Most VMs are still online as long as they weren't rebuilt today.

    We are working on a solution for this.