Completed
[IMPORTANT] Las Vegas, NV Datacenter Major Maintenance | Friday, June 30, 2023 -> Saturday July 1, 2023

Status
Resolved after 1 day
Started
June 30, 2023 at 1:00 PM
Completed
July 02, 2023 at 3:00 AM
Affects
LV01 (Las Vegas, NV)
  • Completed
    July 02, 2023 at 3:00 AM
    Completed
    July 02, 2023 at 3:00 AM

    Maintenance has completed successfully

  • Update
    July 01, 2023 at 7:06 PM
    In progress
    July 01, 2023 at 7:06 PM

    UPDATE Saturday July 1st

    The maintenance was successful however the network change announced previously was not completed and will be completed at a different time.

    k3.lv.hostodo.com has some extended downtime but will be fixed shortly (12PM PST)

    All other nodes should be online.

  • In progress
    June 30, 2023 at 1:00 PM
    In progress
    June 30, 2023 at 1:00 PM

    Maintenance is now in progress

  • Planned
    June 30, 2023 at 1:00 PM
    Planned
    June 30, 2023 at 1:00 PM

    When: Friday, June 30, 2023 9AM Pacific -> Saturday July 1, 2023 11PM Pacific

    Where: Las Vegas, NV

    What: We will be performing a physical migration of our Las Vegas, NV infrastructure to a new rack within the same datacenter. There will also be some networking changes taking place during this maintenance period. We will be aiming for at most 2 hours of downtime.

    How Long: Each node will be down for approximately 2 hours at some point during this maintenance period.