Started 7 months agoJanuary 03, 2026Lasted about 17 hoursJanuary 03, 202612:34 AM5:08 PMUTC
Affected
LV01 (Las Vegas, NV)
Partial outage from 12:34 AM to 5:08 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Investigating
UTC
Investigating
UTC
We are currently investigating this incident. A network misconfiguration has impacted 3 IPv4 subnets in LV01. We are working with our upstream provider to resolve.