Hostodo - [LV01] Partial Network Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
[LV01] Partial Network Outage
Resolved
Degraded performance
Started 11 days ago
Lasted about 9 hours
Affected
LV01 (Las Vegas, NV)
Major outage from 4:06 PM to 12:42 AM
Updates
Monitoring
August 03, 2025 at 12:42 AM
Monitoring
August 03, 2025 at 12:42 AM
We implemented a fix and are currently monitoring the result.
Resolved
August 03, 2025 at 12:42 AM
Resolved
August 03, 2025 at 12:42 AM
This incident has been resolved.
Investigating
August 02, 2025 at 4:06 PM
Investigating
August 02, 2025 at 4:06 PM
We are currently investigating this incident.