DET01 & LV01 Scheduled Network Maintenance Oct 30

Completed
Scheduled for October 30, 2023 at 7:00 PM – 11:11 PM

Affects

LV01 (Las Vegas, NV)
DET01 (Detroit, MI)
Updates
  • Completed
    October 30, 2023 at 11:11 PM
    Completed
    October 30, 2023 at 11:11 PM

    Maintenance has completed successfully.

  • Update
    October 30, 2023 at 10:00 PM
    In progress
    October 30, 2023 at 10:00 PM

    Maintenance is still in progress

  • In progress
    October 30, 2023 at 7:00 PM
    In progress
    October 30, 2023 at 7:00 PM

    Maintenance is now in progress

  • Planned
    October 30, 2023 at 7:00 PM
    Planned
    October 30, 2023 at 7:00 PM

    We are planning to perform upgrades to our core network routers in LV01 Las Vegas, NV and DET01 Detroit, MI on **Monday, October 30th **between 3:00PM to 6:00PM EST. Please expect about 30 minutes of downtime during this period.