Las Vegas IPv6 Outage

Resolved
Degraded performance
Started 7 months ago Lasted 9 days

Affected

LV01 (Las Vegas, NV)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are aware of broken IPv6 in Las Vegas, NV and are working on resolving this issue.