LV Network Outage

Resolved
Minor outage
Started over 2 years ago Lasted about 5 hours

Affected

LV01 (Las Vegas, NV)
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    LV network is down due to a failing line card on our router. We are dispatching a technician to fix the issue now.

  • Investigating
    Investigating

    We are currently investigating this incident.