Hostodo - DET01 TPA01 LV01 Down – Incident details

DET01 TPA01 LV01 Down

Resolved
Major outage
Started 9 days agoLasted 3 days

Affected

LV01 (Las Vegas, NV)

Major outage from 10:54 AM to 10:19 PM, Operational from 10:19 PM to 2:29 AM

DET01 (Detroit, MI)

Major outage from 10:54 AM to 11:11 PM, Operational from 11:11 PM to 2:29 AM

TPA01 (Tampa, FL)

Major outage from 10:54 AM to 10:19 PM, Operational from 10:19 PM to 2:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    LV01 and TPA01 back online. Working on DET01.

  • Update
    Update

    We are continuing to work on a fix for this incident. We expect all three locations to be back online today.

  • Update
    Update

    We are continuing to work on a fix for this incident. We have DET01 DDoS protection coming online first, followed by LV and TPA.

  • Identified
    Identified

    We are experiencing a major DDOS attack and are working on implementing DDOS protection to mitigate the attack. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently experiencing a major DDOS attack and are working on mitigating