Scheduled for January 18, 2025 at 8:00 PM – January 19, 2025 at 1:29 AM
Affects
LV01 (Las Vegas, NV)
Under maintenance from 8:00 PM to 1:29 AM
Updates
Completed
January 19, 2025 at 1:29 AM
Completed
January 19, 2025 at 1:29 AM
Maintenance has been completed successfully! Performance issues have been resolved on EPYCK02LV01, EPYCK03LV01, and EPYCK02TPA01
In progress
January 18, 2025 at 8:00 PM
In progress
January 18, 2025 at 8:00 PM
We are running a bit behind and will be extending the maintenance period for 2 hours.
Planned
January 18, 2025 at 8:00 PM
Planned
January 18, 2025 at 8:00 PM
We are scheduling maintenance on Saturday, January 18th, 2025 at 3pm ET/12pm PT to perform a motherboard swap on EPYCK02LV01 & EPYCK03LV01 to resolve performance issues experienced with the current motherboards.
We are scheduling a 4 hour window to perform this work, however, we expect this to result in approximately 1 hour of downtime per node.