Hostodo - [DET01] Degraded network performance – Incident details

[DET01] Degraded network performance

Resolved
Degraded performance
Started 6 days agoLasted about 2 hours

Affected

DET01 (Detroit, MI)

Degraded performance from 1:00 AM to 2:50 AM, Operational from 2:50 AM to 3:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. We are working on resolving this as soon as we can.