Hostodo - DET01 Outage – Incident details

DET01 Outage

Resolved
Degraded performance
Started 28 days agoLasted about 3 hours

Affected

DET01 (Detroit, MI)

Operational from 11:17 PM to 2:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We had a router misconfiguration which was causing degraded network performance in DET01.

  • Investigating
    Investigating
    We are currently investigating this incident.