[DET01] Datacenter Move

Completed
Scheduled for June 08, 2024 at 2:00 PM – 8:15 PM

Affects

Billing / Ordering Portal
DET01 (Detroit, MI)
Updates
  • Completed
    June 08, 2024 at 8:15 PM
    Completed
    June 08, 2024 at 8:15 PM

    We have completed the move successfully!

  • Update
    June 08, 2024 at 7:28 PM
    In progress
    June 08, 2024 at 7:28 PM

    We are coming back online now. We appreciate your patience.

  • Update
    June 08, 2024 at 5:22 PM
    In progress
    June 08, 2024 at 5:22 PM

    We have finished racking all of our equipment and are working on bringing everything back online now.

  • Update
    June 08, 2024 at 3:33 PM
    In progress
    June 08, 2024 at 3:33 PM

    We have deracked all equipment and arrived at the new datacenter. We are unloading and will begin to re-rack the equipment shortly.

  • Update
    June 08, 2024 at 2:50 PM
    In progress
    June 08, 2024 at 2:50 PM

    We are beginning to shutdown our equipment.

  • Update
    June 08, 2024 at 2:36 PM
    In progress
    June 08, 2024 at 2:36 PM

    We have arrived at the datacenter and are beginning to shutdown each server.

  • In progress
    June 08, 2024 at 2:00 PM
    In progress
    June 08, 2024 at 2:00 PM
    Maintenance is now in progress
  • Planned
    June 08, 2024 at 2:00 PM
    Planned
    June 08, 2024 at 2:00 PM

    We will be moving our equipment from our current building to a datacenter operated by the same company across the street. Please expect about 4 hours of downtime during this migration as we migrate our equipment, including all customer servers and hardware powering our website. We appreciate your patience and understanding. We will follow up with more details and information.