[LV01] Partial Network Outage

Resolved
Partial outage
Started 2 months ago Lasted 1 day

Affected

LV01 (Las Vegas, NV)
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Update

    We have identified the issue and are waiting on our upstream provider to make the changes necessary to resolve this. We expect a solution within the next few hours.

  • Identified
    Update

    We are continuing to work on a fix for this incident. We have narrowed the issue down to a potential problem area and are awaiting responses from upstream providers.

  • Identified
    Identified

    We have narrowed the issue down and are working with our upstream providers to restore BGP connectivity.

  • Investigating
    Investigating

    We are working to resolve the partial network outage in Las Vegas.