[LV01] Degraded Network Speeds in Las Vegas, NV

Resolved
Degraded performance
Started 2 months ago Lasted 4 days

Affected

LV01 (Las Vegas, NV)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have re-routed traffic via HE to avoid the problematic upstream for now, until the failed equipment has been replaced. Download speeds are back to normal now.

  • Identified
    Identified

    We have identified the issue to be a faulty piece of equipment with one of our upstream network providers. We are actively communicating with them about the issue and are waiting for them to replace it. We do not have an ETA on that replacement currently but we can expect an update in the next 24-48 hours.

    We are currently adjusting routes in order to provide as much throughput as possible which is causing some intermittent downtime as we work towards a solution.

  • Investigating
    Update

    We are continuing to investigate this incident and hope to achieve a solution as soon as possible.

  • Investigating
    Update

    We are still investigating this incident. We appreciate your patience. We will be restarting some core networking devices in an attempt to debug this issue.

  • Investigating
    Investigating

    We are performing maintenance to resolve the issue causing slow download speeds over IPv4